Notifications not sending
Incident Report for Swell
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 13:50 PDT
Monitoring
A fix has been deployed. Our system is slowly processing notifications as we monitor the fix.
Posted Sep 04, 2024 - 11:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 09:36 PDT
Investigating
We are currently aware of an issue affecting some accounts, where notifications are not being sent. Our engineers are actively investigating the root cause. We will provide updates as more information becomes available.
Posted Sep 04, 2024 - 07:43 PDT